日記/2016-11-19

2016-11-19 (土) 11:04:31 (427d)

firefoxでエラーがでる Ubuntu14.04

libavcodev may be vulnerable or is not supported, and should be updated for play video
$ sudo add-apt-repository ppa:heyarje/libav-11
$ sudo apt-get update
$ sudo apt-get install libav-tools
$ sudo apt-get upgrade
$ sudo apt-get dist-upgrade

で解決。

http://superuser.com/questions/1137029/libavcodec-may-be-vulnerable-message-in-firefox

Ubuntu16.04では
error messageは出ないが、表示できないyahooの広告動画がある。

$ sudo apt-get install libav-tools

だけでOK

日記